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Introduction 
 
 

SpeedEDIT is the World’s Fastest Video Editor, and we’re delighted you have chosen it as 
your non-linear editor! SpeedEDIT represents the culmination of many years of development by 
NewTek, the recognized creators of Desktop Video. If you have previously used NewTek’s VT-
Edit you will feel right at home; those who honed their editing skills on other systems will quickly 
appreciate SpeedEDIT’s streamlined workflow.  
 

 
 
 
SpeedEDIT is able and eager to handle web, DV, HDV format and High Definition video editing 
… all in a single project! By design, the emphasis is placed right where it belongs – on making it 
easy for you to tell your story.  The friendly interface may seem very simple at first glance, but 
don’t let the clean design deceive you.  As you dig into SpeedEDIT, the depth and power of the 
tools it provides will make a lasting impression. This guide is intended to familiarize you with the 
key features and tools, and is not an exhaustive user manual. The user manual is installed as 
online documentation, accessed through the F1 Help key, and is also available in the SpeedEDIT 
Documentation folder. 
  

 
NOTE 
SpeedEDIT supports diverse editing styles, providing a variety of ways to perform almost 
every editing task. (As one example, In and Out Points for a video clip can be adjusted in 
many different ways, one of which will surely suit your preference.) As you become 
familiar with the program, you will likely discover your own favorite techniques and 
workflow.  Rather than get bogged down discussing the many possibilities then, let’s 
jump right in and start using the program. We’ll explore the numerous alternatives it offers 
along the way. 

 
 

System Specifications 
Installation of SpeedEDIT can be achieved with most computers running the Microsoft 
Windows™ XP operating system. NewTek offers the following hardware guidelines: 
 

Minimum:  

Intel® Pentium® 4 or AMD Athlon™ processor that supports SSE2  
IEEE1394 FireWire™ card required for DV or HDV format capture 
DirectX 9-capable graphics card with 64MB RAM and minimum 1280x1024 screen 
resolution (ATI or NVIDIA chipset recommended) 
DirectX 9.0 support 
1 Gigabyte of system RAM  



IDE or SATA system drive with 6 Gigabytes of free disk space  
DVD Drive 
Windows® XP (Service Pack 2) Operating System 
DirectX 9.0c or higher  

 

Recommended: 
(For Hi Definition or HDV format editing, dual CPUs or dual dual-core CPUs are 
suggested for the smoothest, fastest operation.) 
IEEE1394 FireWire™ card required for DV or HDV format capture 
PCI Express-based graphics card with 256MB RAM and minimum 1280x1024 screen 
resolution. (NVIDIA or ATI graphics chipset recommended) 
DirectX 9.0 support 
2 Gigabytes of system RAM  
IDE or SATA system drive with 6 Gigabytes of free disk space  
Separate SATA or SCSI drives for video playback 
DVD Drive 
Windows® XP (Service Pack 2) or x64™ Edition Operating System 
DirectX 9.0c or higher 
 

NewTek recommends the optimal system configuration. Systems with slower processor and drive 
speed will work with SpeedEDIT, but some of the more complex functions may not perform in 
real-time. To review the minimum specifications suitable to your production requirements visit 
www.newtek.com. Oh, our attorneys wanted us to pass along that specifications are subject to 
change without notice. 
Your license agreement allows the installation of SpeedEDIT on one computer. After a successful 
install and acquiring the NewTek registration key to operate SpeedEDIT, the software can not be 
registered to run on any additional computers.  
 

Installation 
 
To install SpeedEDIT software on your workstation or laptop computer: 
 

1. Insert the SpeedEDIT program install disk in your DVD drive 
 

2. Allow autorun to begin the installation. (If you have disabled autorun, you can  
navigate to that drive and double-click on setup.exe) 
 

3. Read the License agreement. Afterward, indicate acceptance by clicking ‘I accept’ at 
the bottom of the window, then click “Next” 
 

4. Read the SpeedEDIT Release notes in the information panel, as these supply 
important information that may not be reflected in this manual, then click next.  
 

5. Determine the hard drive and folder where SpeedEDIT will be installed. The default 
location is the system drive, C: but SpeedEDIT can be installed to any drive in the 
computer by selecting the ‘Browse’ button to the right. (If you choose a root location 
of a drive (such as E:\ ) the installer will create a SpeedEDIT folder for that location) 
 

6. On the component selection window, choose Full installation (this will install the 
Windows Pre-Requisites and NewTek’s SpeedHQ™ video codec.) Click “Next” 
 



7. The Start menu panel determines the link that will be created in your Start > 
Programs listing. Leave this at the default setting so NewTek SpeedEDIT will be 
available from the Start menus for all users logged into the machine. Click “Next” 
 

8. On the additional tasks panel, you may create a SpeedEDIT icon on your desktop 
(recommended for more convenient launching) and also create a Quick Launch icon, 
which will be placed on the task tray. Decide which you would like and click “Next” 
 

9. The “Ready to Install” panel summarizes your choices before you begin. To modify 
any option, click the “Back” button, otherwise click “Next” 
 

10. Click “Install” to perform the SpeedEDIT installation according to your choices 
 

11. After a few moments, Setup will report the installation has been completed.  
 

12. Click on the “Finish” button to launch SpeedEDIT. (We’re almost done!) 
 

13. Install the DVEs and Content from the second disc. 
 
 

[ 
14. Before SpeedEDIT can 

launch, it asks you to 
enter a registration 
code. This will be based 
on the unique Product 
ID at the top of the 
Registration panel and 
serial number on the 
software CD. If your 
computer is online, the 
registration code can be 
obtained automatically 
at any time, by clicking 

option 1: ‘Click here to visit REGISTER.NEWTEK.COM’ in the middle of the 
registration panel. This launches a web browser and connects you with the NewTek 
Registration system.  
 
NOTE: SpeedEDIT will lock itself to the computer hardware, and can only be 
installed on ONE computer. If you need to uninstall it for use on another system, 
contact NewTek Customer Service to update the registration information. 
 
If your computer is not online, jot down the Product ID and perform the following 
steps on a computer that is online, or call NewTek customer Service at 1-800-862-
7837. Telephone service can only be fulfilled between 9:30am to 5:30pm Central 
Time Monday through Friday. Connecting with the registration server online, enter 
the requested information to set up a NewTek customer profile. This is where all your 
product registration IDs, updates, downloads and more are accessible at any time. 
 

15. If you are already a NewTek customer, you likely have access to your customer 
profile. Provide your User Name and Password in the Registered Users fields and 
Login.  
 



 
 

16. If this is the first NewTek product you’ve registered, thank you! You will need to follow 
the instructions under the New Registration field. 
 

17. After your account is set up (or you have logged in) you will see the “Product 
Registration” screen. 
 

18. Enter the 15-digit SpeedEDIT serial number found on the Program CD. 
 

19. If you are performing online registration from your SpeedEDIT machine, your Product 
ID will be entered for you automatically. Otherwise, enter the product ID exactly as it 
appears on the SpeedEDIT registration panel. 
 

20. Select the processor manufacturer of the computer to be used, whether Intel, AMD or 
unknown.  
 

21. In the next window, list the company that sold you SpeedEDIT 
 

22. Below that, enter the purchase date 
 

23. Lastly, you have the option of providing NewTek with additional e-mail addresses to 
send your key to.  
 

24. Click Submit and your 6-digit registration code will be e-mailed to you. Paste or type 
this into the registration panel, and click Continue, and Speed Edit will launch.   

 
Lastly, insert the Content DVD and install the contents to your fastest video drive. This 
will provide you with clips to experiment with and follow along in the subsequent Quick 
Start. So, let’s get started!  



Quick Start Guide 
 
Now that you have registered, launch SpeedEDIT by double-clicking the desktop icon. 
The following section is designed to orient you to some of SpeedEDIT’s unique features. Veteran 
NewTek editors are likely familiar with many of the following concepts and can review the detailed 
user manual online in the SpeedEDIT Documentation folder. If this is your first venture into a 
NewTek video editor, it would help to go through the following steps so you can quickly benefit 
from the streamlined workflow.  
 
In this chapter, we will take a short sample project from acquisition to editing, and then on to 
rendering and final output, covering the following topics:  
 

• Scene-based capture from DV or HDV camera or deck 
• Rapid arrangement of clips in Storyboard 
• Adding and adjusting audio clips 
• Inserting and modifying transitions 
• Utilizing the linked Timeline/Storyboard dual view 
• Real-time visual clip positioning  
• Using Tool Shed to recall motions 
• Inheriting clip settings 
• Keying video clips 
• Color selection and replacement 
• Use of Tool Shed markers for quick cuts 

 
 

Launch SpeedEDIT 
If you haven’t already, launch SpeedEDIT by selecting Start > NewTek > 
SpeedEDIT or double-clicking on the SpeedEDIT icon on your desktop. If 
there’s not a desktop icon, it’s probably because you declined that setting 
during setup, but you can right-click and drag the SpeedEDIT icon to your 
desktop for easier access for the next session. 
 
 

 

Set Project settings 
Upon opening SpeedEDIT, you are greeted with a list of recent projects and a short list of popular 

project settings.  
 
The most common project settings are 
divided by NTSC (The Americas) and PAL 
(Europe & Asia) standards. each standard 
offers both standard-definition (DV, DV 16:9) 
and high-definition (HDV 720p, HDV 1080i) 
resolutions for editing. This starting point is 
important, as it determines how inserted 
video is treated in both aspect and 
resolution.  
 
 



Click on the New Project  > HDV 720p setting, as we’ll work on some HDV clips. 

Output Monitor  
We need to monitor our video, so open a preview monitor from SpeedEDIT’s Menu Window > 
Video Output .  Drag it to the side and size it as you’d like. Note how the Output window indicates 
both project size and the pixel size of the current monitor.  

 
[OutputMonitor.bmp] 
 
The monitor also provides Brightness and Contrast controls, but this is only to compensate for 
differences between computer monitor, and does not affect video output.  

Window layouts  
Now that SpeedEDIT is open, let’s discuss suggested window arrangements on screen. One idea 
is to have SpeedEDIT occupy the majority of your monitor, with one side open for the Monitor, 

the Add Media window and Tool Shed window and Clip Properties:  
 



 
[WindowLayout1.bmp] 
 

Clip Capture 
While NewTek has provided you with both standard definition and high definition sample clips on 
the SpeedEDIT Content DVD, the logical workflow for new projects would be to ingest footage 

from the camera, so let’s explore that. Keep in mind that SpeedEDIT is format independent, and 
can work with most clips straight from the camera, whether they are AVI, QuickTime or MPEG-2. 
Access this from the menu File > Capture.  

 
All clips must be captured via IEEE 1394 FireWire cable, so connect your camera to the computer 
with a FireWire cable and then power on the camera.  

 
The Capture panel has a file bin view at the top. In this window, navigate to the folder into which 
you wish to copy your clips. (For example, to navigate to the V:\Tutorial folder, click at the top 
on My Computer to make sure you are seeing all logical drives in the system 

 
 

 

Double-clicking on V: will reveal all folders 
on that drive. Either create a destination 
with the New Folder button or choose an 
existing folder, such as V:\Tutorial. With 

your camera or deck in playback mode, 



Press the Refresh button above the preview window 
to see your device listed.   

 
 
Now, the play button lights up and lets you know 
that SpeedEDIT recognizes the device and is ready 

to copy clips to the chosen folder.  
 
Under the Record section, type in a file base-name 

(where it says ‘Untitled’) and also select the Auto 
Chop checkbox. This simplifies video captures by 
separating clips at every point that the Start/Stop 

button was pressed during recording. Each file will 
be appended numerically (QuickStart001, 
QuickStart002, etc) during capture. Now, press 
Record then the Play button and SpeedEDIT 

captures each clip separately to the folder. An entire 
tape can be captured and cut in this one simple 
step.  

 
 
 
 

 
NOTE:  If acquiring 16:9 DV or HDV footage, the capture monitor window is fixed at a 4:3 aspect 
and will look stretched. That is normal, and they’ll display properly on the timeline. If Auto Chop 

is not chosen, use the deck controls at the bottom of the window to play the tape, and then the 
Record and Stop 
buttons to manually 
capture. Pressing 

Chop will razor the clip 
at that location without 
having to pause or 

rewind the tape. 
Pressing Reset will 
purge the entire 

current clip and restart 
capture from that 
moment. That can be 
handy to purge a bad 

take that you don’t 
wish to digitize. 

 

 

 

 

 



Add Media  
 
 
 

 
 
 

 
Now that you’ve acquired content (or just want 
to use NewTek’s sample clips), from the 
SpeedEDIT menu, you can launch the Add 

Media window, which allows a constant location 
to locate your assets. The Ctrl-I shortcut also 
opens this window. This is similar to the Filebin, 

but with several key benefits:  
 

• You can click on one clip or ctrl-click a group of clips and press the Add button at the 

Bottom of the Add Media Window to insert those assets in your project at the position of 
the Edit Line. Like the Filebin, this also adds media in the order it was selected.  

• You can open as many Add Media windows as you like!  

• You now can devote your two main tabbed views to any combination of Storyboard 
and/or Timeline, without having to use one view for Filebin. 

 
Holding the cursor over a clip you lets you enjoy clip playback right in the thumbnail.  
While it plays, hold the Shift key to play at 10x speed, or hold the Alt key to play it in reverse. 

Concepts: Timeline vs. Storyboard 
Traditional timeline editors continue to improve, but the timeline paradigm and the storyboard are 
fundamentally different for a very important singular reason: one is Literal, the other is 
Conceptual. Everyone can work, think, and convey faster when we only have to deal with 
concepts rather than literal details. Here's what I'm talking about. 

The time-line is far too literal for something claiming to be non-linear, and this is its biggest 
weakness (and its fatal flaw). Every clip has a space in time, taking up space in the time-line 
proportional to its length, and requires manual placement and manipulation within and 
surrounded by other clips that may also require additional tweaking to make up for changes.  

Storyboard, on the other hand, is conceptual and fully non-linear, which is its biggest strength. 
Changing one edit point means changing one edit point, with no need to worry about neighboring 
clips, or destination in / out points. As an editor, all you typically want is for one clip to play, and 
then the next, and then the one after that; usually it doesn't matter when it happens, it just needs 
to happen in sequence. With Storyboards, a shot doesn’t have to take up an amount of screen 
real estate proportional to its run time.  

Storyboard can reach limitations or be difficult to use with complex situations that call for A/B 
edits, split audio, or compositing. And under these circumstances, SpeedEDIT’s traditional time-
line interface helps you quickly progress. For much of what is typically edited, Storyboard is far 
faster. 

 
 



Building a project 
Let’s get to the fun stuff and start building a project, shall we?  
Set your SpeedEDIT windows to Storyboard at the top and Timeline on the bottom.  
With a project setting of HDV 720p, navigate to the QuickStart Folder that was installed from 
the Content DVD in the Add Media panel.  Start by adding the opening music and narration in the 

\Footage\Audio folder.  Since we are going to be returning to this folder, let’s make a 
QuickTab for faster navigation by clicking on the ‘+’ key in the Add Media lower left corner.  
 

 
When the QuickTab is added, it is highlighted in blue and show the 
entire path. We don’t need to know that in the future, so let’s 

shorten the tab’s name. Right-click on the tab itself and select 
Rename Tab…  In the Enter New Text window, just type in Audio. 
Now, we have a quick way to return to this folder from either the 
Add Media or Filebin views.  

 
Still in the Audio folder, select the BGMusic.WAV and click Add at the bottom of the window. 
Our music bed now appears in both Storyboard and Timeline views. As you’ll see later, 

SpeedEDIT’s unique linked Storyboard/Timeline views are very handy.  
 
Click in the Timeline window to make that the active window, and then press the Home key. This 
will set the Edit Line to the beginning of the project, 00:00:00.  Now, hold the Ctrl key and tap 

the right arrow key twice. That places the Edit Line at 00:02:00 (two seconds). Now, in the Add 
Media window, select Nar-1.WAV and click Add. This adds our opening narration at this point in 
the project.  Press the Home key to return to zero and then the spacebar to play.  

 
Now, add our opening video sequence 
from \Tutorial\Footage\Graphics  
by dragging SE Logo.avi into the 

Storyboard. At the bottom of the 
SpeedEDIT window, click the Deck 
Control STOP button. This will move the 

Edit Line to the first frame of the 
selected clip, in this case our avi at the 
top of the project. Press spacebar to 

play.   
 
 

At about 00:06:00 in our project, the narration 

pauses after he says “The World’s Fastest 
Video Editor”. Let’s add a cutaway here. In the 
\Tutorial\Footage\Overlays\ drag Over1-

Left.m2t down below our narration track, and 
align it within the silence, as below:  
  
 

You may notice that there are not fixed audio, 
video or effects tracks. By design, NewTek lets 
you layer clips in any order you choose. If you 

want to place graphics at the top (as we’re 
doing here) or the other way around, 
SpeedEDIT accommodates your style.  

 



The clip was treated as a cut, in SpeedEDIT’s top-down ordering of images. If you drag this clip 
left or right on the timeline, you will notice the video above it is ‘shaded’ on the timeline, 

indicating that the shaded assets are not visible during playback.  
 
Next, let’s add more video to the project by navigating to \QuickStart\Footage\Clips\ and 
dragging two files into the storyboard: Clip-02.m2t and then Clip-01.m2t. Notice how both 

Storyboard and timeline views immediately reflect project change. One of the greatest strengths 
of a Storyboard is its ability to quickly re-arrange clip order. Let’s do that now by clicking on Clip-
01 in Storyboard view and dragging it to the left, in front of Clip-02.  

 
 

Now we have clip 1 followed by 

clip 2. So the next clip to add to 
Storyboard is indeed Clip-03.  
Right after this, is Clip-04. If you 
scrub though clip 4, however, 

you’ll see we need to adjust clip 4, 
as she’s standing still for too long.  
 

 

 

Storyboard Trimming  
We have a clip properties panel that we’ll examine in a moment, but for now, let’s look at 

perhaps the most efficient means of clip adjustment: modifying clips already on the Storyboard.  
 
Before you reach for a magnifying glass to view your storyboard icons, see how NewTek has 
already given you one! On the lower-right corner of the Storyboard is a magnifying glass. Left 

click it and drag it down to enlarge your icons to a comfortable viewing size.  
 
 

 
If you are working on a photo-montage or long-form 
documentary, you can also get a maximized view of 

Storyboard by double-clicking on the Storyboard tab at the 
top of the window. Double click again to return to its default 
dual-pane view.  
 

 
 
 

 
 

 
 

 
 
 

 
 



 
 

 
To adjust the clip in and out points, hold down the Alt key and move the cursor over the Clip-04 

storyboard icon. Notice that with the Alt key 
pressed, the cursor changes. Mousing over the left 

side of any icon shows the first frame of the clip, 
and the cursor says ‘IN’ 
 

 
 
 

 
 
 

 

 
If you mouse over the right side of the icon, the icon displays the last frame in the clip and the 
icon changes to ‘OUT’.  Continuing to hold the Alt key, left-click on the left side of the icon and 

drag it to the right. As you do, the blue bar at the top shortens to show the relative portion of 
the clip that is in use. The timecode value of this clip also refreshes across the bottom of the 
icon. Keep dragging to where she begins to lift the can to her mouth (at about 00:06:30). Again, 
notice that the linked Storyboard view instantly refreshes the timeline view with this change. 

 

Timeline Trimming 
Now, let’s adjust the outpoint of clip-04. but instead use timeline view above. Click on Clip-04 in 
the Timeline pane so it is selected.  Then, scrub the Edit Line to the point where the narrator 
begins to say “over other leading brands” (at about 00:25:00). With this clip selected, we can 
now tap the ‘o’ key (for outpoint). This becomes our last frame.  To adjust a clips inpoint, you 

use the ‘I’ key. 
 
Now, add clip-05 in the Timeline view at 

the end of clip-04.  Notice how clips ‘snap’ 
to each other when they’re close. Two clips 
butting together will be a simple cut. If you 

overlap one clip onto another, region 
becomes a cross-fade.  
 
 

 

 
 
 

Trimming in Clip Properties 
With Clip-05 selected, go to the menu at the top, and choose Window > Selected Clip Properties. 
This launches a new window where you can quickly modify In, Out and Display frames for any 
clip. This is an independent window that will display key values for the selected clip. Deselect by 

clicking in a black portion of the project, and the window disappears. As you click another clip, it 



will reappear with the 
new information.  Drag 

the cursor in the left 
window to adjust the 
clip inpoint and in the 
right window to modify 

the outpoint. 
SpeedEDIT offers 
several means to 

accomplish the same 
goal, based on your 
working preference. 

If you wish, you can 
save this project out as 
your own by going to 
the File menu and 

choosing Save As… (or 
pressing Shift+Ctrl+S). 
This is helpful to save 

different versions 
under distinct names. 

 

 

 

 

 

Flying Picture-in-Picture  
Now that we’re familiar with the basics of project construction, let’s look at some often-used 
video techniques.  For this example, go to File > New and select the NTSC HDV 720p project 

Preset and click OK. If a panel warning you that you have made changes to the current project, 
You can either Save or Discard.  
 

 
Go to File > Open (or use Ctrl+O) and double-click on \QuickStart\Projects\Project01.VTP. 
(Make sure you choose the .vtp file and not click on the Proj-01 folder at the top. That just 
contains your undo steps for the project).  Double-click on an empty space in the Timeline pane 

to auto-fit the project in the window.   
 

Since we want to go to a specific point in the project, we can 

simply Go TO by pressing Ctrl+g. This will pop up a window 
with timecode already highlighted. By typing a value, our Edit 
line will jump to that project location. In this case, we want 

to insert our picture-in-picture at 4 seconds and 14 frames, 
so type ‘0414’ and press enter. (This can also be entered as 
4:14 or 4.14).  



 
Our Edit Line is where we want to insert our first picture-in-picture, so go to the Add Media 

window and navigate to \QuickStart\Footage\Overlays\ and highlight Over1-Left.m2t and click 
Add at the bottom of the Add Media window.  Press the 
SpeedEDIT Stop and then Play buttons to see this clip play back 
full frame. 

 
 
 

 
To fly this clip in, it must be seen by SpeedEDIT as an overlay.  
In the Timeline, Over1-Left.m2t has a video portion (top) and an 

audio portion(waveform below it). Click on the video portion to 
select it, and in the lower trim window, click on Overlay.  
 
 

 
 

 

 
 
Now, let’s use Control Tree to implement SpeedEDIT’s real-time positioning feature and fly it on. 
In the lower pane, click the Control Tree tab In the bottom pane, click from Storyboard to Control 

Tree. The initial view reveals the spline 
window, where you can numerically control 
any edit parameter.  It’s much faster to 

visually position, so along the bottom of 
Control Tree window click on the Positioning 
tab.  
 

 
 

 

 
The Positioning tab reveals the selected clip in the window, where you can very quickly position, 
size and move clips around. To start, click and drag the clip so the girl is centered in the right 

half of the frame. (You can hold down the Shift key if you wish to constrain any movement to 
horizontal or vertical only).  
 
 

 
The mouse tool-tip will help you 
understand what can be done, 

based on where you position. As 
you clicked inside the clip itself, 
the tools-tip said ‘move’. Now, we 
need to crop the edge of her clip 

so she’s centered frame left.  
 
Positioning the mouse over the 

right edge of the clip, the tool-tip 
changes to say ‘Crop’.  



Left-clicking will now crop in all four sides of the clip. Go ahead and try it, I’ll wait.  
 

Ok, now hit Ctrl-z to undo that. We just want to crop the right edge, so this time, when the tool-
top changes to ‘crop’ use the right mouse button and align the right edge with center frame. This 
right-mouse action can be used for all the quick moves you can easily perform in this window: 
size, crop, rotate, and smooth.  

 
 
[PositionTab3.bmp] 
 
Now that she’s framed, let’s fly her in 
to this position before the starts 

speaking.  
Scrub the edit line to about 05:05, 
just before she says “What do you 
mean?”.  Positioner offers an 

automated keyframer that only needs 
be activated once, and any 
subsequent repositioning is 

automatically noted. Since we want 
her to be here by the time she 
beings speaking, activate Auto 
Keyframer at the top of the 

Positioning panel 
 
 

 
 

 
 

Press the ‘q’ key to jump the clips inpoint. Since Auto Keyframing is now active, we can just hold 
down shift and drag the clip upward until it’s out of view. Press the space bar to play and see our 
clip slide into place, and she begins speaking.  

 
Set the Edit Line to 7:00 seconds (just after she stops speaking) and click Keyframe again. This 
will hold her in position throughout her dialogue. Click on Ease Out next to Keyframe. Press ‘w’ to 

jump to the clip outpoint and Shift-drag her downward 
out of view. SpeedEDIT even gives you the ability to 
back up a few seconds (pre-roll) into a clip to check its 
timing! For this, Shift + Spacebar will back up about 3 

seconds prior to the selected clip.  
 

 

 
She’s only using half the frame, so let’s pair her up with a complimentary move from bottom-to-
top. Directly underneath her clip, bring in Over 1-Right.m2t. And turn on Overlay ( the ‘y’ key).  
In the same manner as before, move him frame right and crop the left edge to center frame. 

 
Since her keyframes are already set, we can re-select her clip above and jump right the 
keyframes with the Previous / Next arrows on either side of the keyframe button. Again, the first 

keyframe we want to set for him would be at 05:05, so click the right arrow next to Keyframe to 
set the Edit Line there, then select his clip on the timeline and click Keyframe in Positioning 
panel.  In the same manner, set the keyframe at about 07:00. Then, for his first frame, move 



him down out of frame, and for the end, move him up out of frame. When you’re finished, you 
should have both these clips mirror each other with them speaking in synch.  

 
If the two actors are not speaking in unison, then you can Offset or ‘nudge’ by holding the Alt 
key and using the right and left arrows on the keyboard.  
 

Clip Inherit  
NewTek realizes much of your daily editing work can involve re-using or modifying what you 

already have in the project with different source clips. The Inherit feature makes this a snap!  
 
In our project, we have a couple of additional overlays of the man and woman nodding in 

agreement. But, let’s maximize the time we’ve already spent creating the motion and keyframes 
by simply inheriting. Start by ctrl-clicking both Over 1-Left and Over 1-Right to highlight 
them. Ctrl-g to jump our Edit Line to 00:11:10.  
 

In the Add Media Window, hold down the Alt key and Drag in Over2-Left.m2t on top of Over-1 
Left.  Notice that with the Alt key depressed, a new tooltip appears on the timeline inside the 
clip: Inherit.   

 
 

 
This helps you work faster by inheriting 

all the settings in the original clip, but 
using the new asset you dragged in. 
Repeat this by inheriting Over2-Right 

on top of the new placement of Over1-
Right. Play this section, and see that  
our clips still move in and out, but with 
completely new information! This is 

extremely useful when you have 
commercials in regular rotation but just 
need to exchange one clip for another, 

without modifying project length or clip 
dynamics.  

 

 

Unlimited Undo / Redo  
In SpeedEDIT, Ctrl-z is your friend. This undo keyboard shortcut is further enhanced by saving all 

your project actions with the project itself. When you save a project in a given folder, it will 
create a sub-folder by that same name. When you save a project and close it, those steps are 
saved and can be invoked when you resume editing days or months later!  

 
The default setting in Window > Preferences 
is the last 100 actions, but can be set to 
infinite if you wish to remember every action 

taken along the way. If you wish to redo 
something, press Ctrl-y.  
 

 



Real-time Chroma Keying 
SpeedEDIT allows you to key out selected clip colors in real-time. This means you can see the 
results without the need to render first.  To illustrate, go to File > Open and open 
\QuickStart\Projects\Proj-08-Keying.vtp.  
 

Let’s Goto 01:33:04 in the project where we have a NewTek logo as our base image. In the 
Timeline view underneath NewTek BG-B.jpg, let’s add the clip 
\QuickStart\Footage\Overlays\HandShake.m2t.  

 
With Control Tree in the lower pane, Notice that 
in the left window, each category has a plus sign 

next to it. Clicking that plus sign will expand to 
reveal its options. Expand the Chroma / Luma 
Keying options at the bottom. (You can drag the 
Control Tree vertical bar to the right a little to 

show all text) 
 
 

 
 

With the Edit line inside the selected HandShake clip, right 
click on the key color so the cursor changes into an eye 

dropper. This allows us to sample a specific color inside the 
clip. Continuing to depress the right mouse button, drag the 
eyedropper to the Output monitor and place it over the 

green and release.  In doing so, you’ll notice the green in 
the video clip is noticeably darker than the default value.  
 
 

Next, Click on the checkbox to enable Chroma keying. In 
doing this, the master checkbox also indicates Enabled. This 
is so you can see even in collapsed view that a particular 

category is active. Now, scrub the Edit Line to the middle of 
the clip where the hands are joining, and you’ll see a pretty bad looking key, with just portions of 
the hands visible, and the rest in black. Don’t worry it just needs adjusting.  

 
 
 

Start by turning the dial next to Key Tolerance down to 

about 25.0 or just type in that value and press Enter. Now 
we see the hands and arms, but they are still over black 
instead of the NewTek logo. To finish this, click on Overlay 

(the ‘y’ key) and now we are almost there.  
 
 
 

 
 

 

You may notice a small green edge along the arms. 
Eliminate this with the Key Choke control By dialing in (or 
typing) a negative value of about -3.00. There! Play the clip 

to see your results.  



Color Correction 

Selective Color Correction 
In addition to keying out color (chroma keys) or brightness (luma keys) SpeedEDIT allows a very 
sophisticated means of changing up to four color regions within any clip. To examine this 
powerful feature, expand the control for Color Correction (Selective).  

 
Expanding this control reveals adjustments for 
masking, notably the Luma mask. Beneath that, Aux 

1, Aux 2 and Aux 3 offer the same controls, with the 
ability to apply each to its own color. That gives you 
tremendous control over the look of your project, by 

(for example) deepening the blue in the sky, 
accentuating skin tones, or more.  
 
 

Load up Project09-ColorFX.vtp. At about 1:14:00 
into the project, you’ll see a ‘doctor’ holding up a 
bottle of SpeedEDIT syrup. Let’s quickly change the 

color of the syrup without affecting anything else in 
the clip using selective color correction. 
 
 

 
 
 

 
 
As we did to Chroma key, we need to let SpeedEDIT know which color in the clip to modify. 
Again, right click in the Key color window under color correction 

 
 

To obtain the most accurate data, we want to hold 

down the right mouse button and pick the brightest 
orange spot in the bottle, along the left edge 
 

 
 
 
 

 
 
 

 
 
At this point, check Enable Chroma Mask by checking the box, and then expand the Color 
Correction controls. Let’s turn an unappealing green syrup into a delicious orange color by picking 

our Key color from the brightest region of the bottle.   
 



 
 

Once the color is selected, check the 
Chroma Mask box under Main to activate, 
and now adjust the Hue control to 
something orange, say a value around 

580.0. If this just changes the color within 
the bottle’s highlight, this can be adjusted 
by raising key tolerance to a value of about 

75.0  Keep in mind that this can now be 
repeated on differing color regions in the 
clip by performing the same steps in Aux 1 

through 3.  
 

 

3 Wheel Color Correction 
All high-end video editing software provides color correction that can be adjusted in the low, mid 
and high tones, but SpeedEDIT is all about flexibility. NewTek realizes that many editors are 

more comfortable with video tools than graphics tools, so in addition to the expected color wheel 
for adjusting values, NewTek again 
broke the mold. SpeedEDIT color 

correction allows you to modify in a 
wheel, in a waveform OR in a 
vectorscope view. This feature is 

found by selecting the 3-Band Color 
tab in the bottom of Control Tree’s 
main window 
 

 

 

 

Tool Shed  

Tool Shed Presets 
Since we’ve replaced the green color with orange, we have a problem of continuity, since the 
previous wide shot also shows the bottle. One of the greatest time-savers in SpeedEDIT is Tool 

Shed, and its ability to save specific clip settings for rapid recall at any time.  
 

Access Tool Shed from Window > Tool Shed (keyboard 
shortcut F9). Tool Shed offers several menus based on 

function, but at the very top is the most flexible: Presets. 
These Presets offer some templates for immediate 
application, including color filters, sizing, positioning, and 

flying clips on and off screen.  To apply any of these presets, 
click once on the effect in the list, make sure the target clip is 
highlighted in the project, and click Perform.  



Tool Shed presets can be applied globally across any number of selected clips.  The greatest 
flexibility, however, comes in the option of User Splines. (You can read more about splines on 

page 144 of the User manual). The User Splines window is empty, since we have not created 
any, so let’s begin by clicking on the User Splines selection in the left column. We can now 
highlight a clip in our project, and remember its attributes for re-use.  
 

To continue our example, highlight the color-corrected clip we just modified (Clip-15.m2t) in the 
timeline and in User splines, click the New 
button at the bottom.  

 
In the name requestor that appears, type in a 
descriptive name, such as Color- Green to 

Orange. The preset is now ready for 
application to Clip-14.m2t. Highlight the wide 
shot of the doctor in the project, and with our 
new preset selected in the window, click 

Perform.  
 

 

If you have a nice clip motion you have created, or perhaps set up a colored border for a picture-
in-picture, all of this can be stored for one-click recall through Tool Shed.  

Image Stabilization 
Ok, so not every shoot goes as planned, and sometimes we have to ‘fix it in post’. One of 
SpeedEDIT’s fast tools involves steadying jittery camera shots.  Let’s see just how easy this can 

be. Go to File > New and choose the first preset for NTSC DV and click OK and Discard changes 
we’ve made to our color-correction project.  

 
This opens a fresh project view in Standard Definition. 

Load in \QuickStart\Footage\Clips\PlaneFlying.avi and 
in the Tool Shed window, expand the Video category, 
selecting Stabilize Video.  While there are options that 

are explained in the User Manual, let’s simply click 
Perform.  
 
 

In seconds, you are presented with an auto-zoomed, 
quite smooth video that, if adjusted manually in the 
Positioning window would take hours!  

 

 

 

Cut to Music 
As you know, when it comes to project construction, audio typically drives the video. For 

documentary work, narration goes in first, with the video clips timed to match the spoken 
punctuation. For music videos, clips are set by tempo and vocal track changes.  
 



Tool Shed makes the process of fast-paced highlights, cutting to narration and more quite easy 
with the use of clip markers.  Begin with a new project and load in a fast-paced music clip. If you 

don’t have one on the drive, you can use \QuickStart\Footage\Audio\30_HeyOh.wav.  
 
Double-click the file in the timeline, and as the music 
plays, tap the ‘m’ key to the beat of the music. Every time 

you tap m, a clip marker is placed on the file.  
 
Drag in the video clips you wish to use for your 

highlights.  
 
In Tool Shed, Select the Wizards > Cuts to Music option, 

make sure the audio clip is highlighted on the timeline 
and press Perform.  
 
 

 
 
 

 
 

 
This rapid macro sets the output of the 

first clip at the initial marker, ripples all 
clips in and repeats until all clips are 
adjusted to the music or the last marker is 

encountered.  
 
 

 

 
To easily fine tune any clip to the 
segment you want displayed, you can 

slip-and-slide the clip in the Storyboard 
pane. With the cursor placed over the 
clip in Storyboard, hold down Shift + 

Control + Alt, and the cursor tool-tip 
changes to ‘S/S’ to indicate slip-and-
slide. This means you can select a 
different portion of the video clip, 

without changing its length. This moves 
both the in and out points together.  
 

 
 
If you have followed along all the way to here, congratulations! You are now ready to work on 
your own exciting productions, and be able to complete it far faster now that you are familiar 

with some of the basic workings of SpeedEDIT. 
 



Additional Resources 
 

NewTek Online Community 
Again, to learn more about any feature within SpeedEDIT, consult the online User Manual in the 
SpeedEDIT Documentation folder. If you have questions, or wish to discuss techniques you can 
join NewTek’s vibrant video production community on the online forums at 

http://www.newtek.com/forums/  
 

NewTek FAQ 
NewTek also offers an online FAQ to quickly find answers of frequently asked questions, which is 
available at http://www.newtek.com/faq/ This site is available by product category and is 
searchable by keyword.  

 

Online Technical Support  
If you encounter a problem with the software, we are eager to know more about it, and NewTek 
now has a technical assistance link on your Start Menu:   
Start > Programs > NewTek > SpeedEDIT >   Support (web)  From here, you can provide details 

of the problem, and then track that problem and be notified by engineering the moment we 
resolve it. Submit reports by e-mailing all pertinent details to SpeedEDIT-support@newtek.com   
 

NewTek Technical Support  
You may also call our Technical Support Line in the United States at 210-341-8444. 

Speak with your tech support specialists weekdays from 9:30AM to 5:30PM Central Time.  
You may also FAX your questions to 210-370-8030. Technical Support for SpeedEDIT is free. 
 

 
Thank you again for purchasing SpeedEDIT and happy editing! 

 
 


